BC396T status bit enable

This is the place to discuss generalized scanner questions and information for San Diego County. Whether it's radios, antennas, or other general scanner related topics, you can talk about it here.
Post Reply
Brian
Posts: 1103
Joined: Thu Oct 21, 2004 8:54 pm

Post by Brian » Wed Sep 07, 2005 6:43 pm

396T has to be set on
RCS SouthZone = Motorola Type 2 800Mhz STANDARD
RCS NouthZone = Motorola Type 2 800Mhz SPLINTER

Don't use 'Motorola APCO 25' since RCS isn't there yet! still a P16 system

or

Go check see if the 'Talkgroup' is still programmed in the handheld.

--
Here is another tip for something else from the book.

Toggling Channel Alpha Tags (Hold on a talkgroup)
To change the display so the channel and frequency or
TalkGroup ID appear instead of alpha tag, Press 'FUNC' + '5'
--

SDnative
Posts: 168
Joined: Mon Jun 27, 2005 3:04 pm

Post by SDnative » Thu Sep 08, 2005 8:28 am

I agree with Brian. It sounds like a SPLINTER vs STANDARD issue. I screwed this up when I first got mine. I now actually had mine set with ignore for the City, and Yes for both RCS groups. Everything worked fine. With these questions, I resent both RCS to ignore, and still heard "everything".

It could also be an issue of "hold time". How long do you have each system set to scan, before moving on. THis is from 0 to 256(?) seconds, so if you are comparing your 396 to an old radio, the old one may have moved on while the 396 is still scanning the same system, and they won't both be on the same TG at the same time.

Good luck :!: :D

w6pix
Posts: 338
Joined: Wed Dec 31, 1969 4:00 pm

Post by w6pix » Thu Sep 08, 2005 6:04 pm

Batman, when you're running trunker, write down the system frequencies. I'll compare it to whats programmed in your radio. Maybe they added some, OR I missed or mistyped one or more and that could be the cause.

Without re-reading your posts, is it ALWAYS missing for example LA MESA PD or just sometimes? If just sometimes, I bet a freq is missing.

If always, maybe a bug in the scanner. I saw somewhere else in the forums today that Uniden released new firmware for the radio.

Batman2150
Posts: 58
Joined: Sun Nov 21, 2004 10:43 pm

Post by Batman2150 » Fri Sep 09, 2005 12:24 am

Hay PIX,

On 7A I can hear the calls by programming in 5015, 4688, 4695 ect, just like on a BC235. Seems to be a status bit problem on city system.

I hear absolutely nothing on the affeted talkgroups in scan or hold on RCS south.
On RCS south I DO hear La Mesa PD in search mode and when I programed it to "quick save grp" it worked fine.
Still haven't heard CHP yet so may still have a status bit problem.
Maybe the code plug you programmed in is corrupted. Lets try programming it again next time we 10-87.

Batman

Post Reply